Jump to content

CT scan data uploaded as NRRD - Nothing happens


ajt
 Share

Recommended Posts

I have tried multiple times to upload the CT data from my recent scan (broken ankle) and only get a notification that "processing can take 15 minutes..." An email with a download link never arrives!

 

The CD I received contains one data folder with multiple subfolders such as two axial folders, sagittal and coronal folders, and several other folders, as well.  Slicer makes a separate NRRD file for each folder so I am uploading all the NRRD files.  I have tried  including only 3 NRRD files, one axial and both sagittal and coronal files but am getting the same result... nothing.

 

 I can use Slicer to render a 3D image but have to select one of the planes to do it as they are separate as I said above. The actual CT image data seems OK but maybe in the wrong format?  

 

I would appreciate some help to find out what I am doing wrong.

 

Thanks

Al

 

 

Link to comment
Share on other sites

Thanks, Terrie.

 

I have tried what you suggest: one of each plane as well as just the sagittal data only. Still no response. Sounds like my problem is the service is down  Can it be that the service has been down for a while... since this past Saturday when I did my first upload?

 

Is there a place to see if the service is running or not?  Has the outage been reported and being worked on?

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...