Jump to content

Recommended Posts

 image.png.6aa8c35e3d4b5480e3256ba0bba65858.png

 

Hi all,

My first attempt at creating a bone print of dog radius ulna using the fantastic Embodi3D procedure .  

I see there is too much filling in of space between between and around antebrachial bones  -  this is not evident on the original CT.  Can I tweak settings to better isolate radius and ulna ?  I see beautifully isolated examples on this site and feel I am missing a trick here!  

One point - our CT is cone beam - does that make any difference to stl creation ?

Any advice much appreciated.

Martin

Share this post


Link to post
Share on other sites
6 hours ago, embodi3d said:

Try adjusting the threshold on our democratiz3D app.

 Thanks, Guru. 

I managed to make threshold adjustment in Slicer and then tidy a bit in meshmixer.  Will apply same threshold setting here next time and see if it works. 

Cheers,

 

Martin

Share this post


Link to post
Share on other sites

If you increase the threshold value (150->250 Hounsfield units), that will tend to include less bone in the model. If decrease it, more bone will be included. 

 

Just want to check -- are you starting with a CT or an MRI. CTs work better.

 

Hope this helps.

 

Dr. Mike

Share this post


Link to post
Share on other sites

Hi Mike - starting with Cone beam CT files.  Will play with Hounsfield settings next time. 

For this particular case I learned enough on Slicer and Meshmixer to get the job done. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...