Jump to content
CCSV

3D segmented model having problems when printed

Recommended Posts

Hi!

I'm using the sample data (CTACardio), of Slicer 3D, to the segmentation of the left lung for 3D printing. I used the LevelTracingEffect and PaintEffect tools to segment the lung, slice by slice. The Model Maker module was used to create the .STL archive.
For smoothing the 3D model I used the methodolgy described here (Slicer3D, Blender and Meshmixer). I used the modes surface and shell, at the UP 3D Printer for print. Seems that the printer did not correctly recognize the model because some portions that is normally printed with a support collumn were printed without it, this absence causes the deformation of the model.


Does anybody know what is happening?
Is it because the methodology do not works with lung? I do not use the registration, is it some relation with the model deformation?

Thanks for all!

Regards and best wishes!

CCSV

Share this post


Link to post
Share on other sites

Hi Mr. Mike!
Thanks for the reply. Sorry for my lack of contact, I was traveling.
Unfortunately, I do not have images. As I told, I've done the segmentation of the lung structure. I considered the lung as a solid figure, nothing inside it (no alveolus or the rest of internal structure). For my tests I just need the lung's shape.

Thanks!

Regards and best wishes!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×